Letzte Aktivitäten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • südschwede -

    Hat eine Antwort im Thema Neutrino goes 4K (HD51) - Diskussion & Rückmeldungen verfasst.

    Beitrag
    So gefällt mir das wieder, habe Patch erstellt und mit diesem gebaut.
  • PauleFoul -

    Hat eine Antwort im Thema Neutrino goes 4K (HD51) - Diskussion & Rückmeldungen verfasst.

    Beitrag
    Zitat von TangoCash: „Klar liegt das am Demuxer. hatte ich doch schon _irgendwo_ geschrieben. Da müsste man mal in der stbhal ran, als Abfallprodukt: PiP und ext. USB-Tuner “ Na das wäre doch mal eine Hausnummer! :thumbsup: Da bleibt ja nur zu hoffen, das aus…
  • Janus -

    Hat eine Antwort im Thema Neutrino goes 4K (HD51) - Diskussion & Rückmeldungen verfasst.

    Beitrag
    Zitat: „Da Vpid zu den Videosachen gehöhrt, würde ich es zwischen Bitrate: und Audiotyp: “ VPID gehört - genau wie die Apids - zu den SI-Daten, also quasi zu den "Innereien" der Übertragung. Das ist die Interessenlage der Freaks und Experten
  • PauleFoul -

    Hat eine Antwort im Thema Buildumgebung für die AX-Entwickler/Tester verfasst.

    Beitrag
    Zitat von Janus: „Auch für die Rücksicherung ? “ Jepp :thumbsup:
  • PauleFoul -

    Hat eine Antwort im Thema Neutrino goes 4K (HD51) - Diskussion & Rückmeldungen verfasst.

    Beitrag
    Vor allem wäre es schön, wenn man das Fenster durch eine größere Schrift nicht völlig zerstören könnte...
  • GetAway -

    Hat eine Antwort im Thema Tuxbox Neutrino - gui-neutrino/master verfasst.

    Beitrag
    @SatBaby Danke, für den fix der Channellist Hier ein weiterer Bug. Da der Fehler erst auftritt, wenn man Neutrino bedient, gehe ich davon aus das es nicht an der Neutrino Mediathek liegt, sondern da nur Auftritt. 1x Vorschau Übersicht aufrufen 1x…
  • südschwede -

    Hat eine Antwort im Thema Neutrino goes 4K (HD51) - Diskussion & Rückmeldungen verfasst.

    Beitrag
    Da Vpid zu den Videosachen gehöhrt, würde ich es zwischen Bitrate: und Audiotyp: setzen da ist glaube ich allen geholfen :D Schön währe es wenn man die SNR in dB noch mit rauskitzeln und darstellen könnte :wink:
  • Janus -

    Hat eine Antwort im Thema Neutrino goes 4K (HD51) - Diskussion & Rückmeldungen verfasst.

    Beitrag
    Wenn Ihr es ordentlich machen wollt, dann geht doch nach der korrekten SI-Hierarchie vor: <!-- BC"ID" (steht ja schon in der dritten Zeile) --> <!-- NameSpace = f(pos,frq) --> ONID TSID SID <!-- PiconID (kann man über das WebUI abfragen) --> PMTPID VPID
  • südschwede -

    Hat eine Antwort im Thema Neutrino goes 4K (HD51) - Diskussion & Rückmeldungen verfasst.

    Beitrag
    Zitat von TangoCash: „Zitat von südschwede: „Unter den Tech.Infos ist die Position des vpid (im Screenshot Vpid: 0x0030 (48) ) auch nicht Korrekt, das gehöhrt nach unten zu ONid; Sid; TSid “ Das ist schon richtig so.Oben Video Sachen, unten Audio…
  • Janus -

    Hat eine Antwort im Thema Buildumgebung für die AX-Entwickler/Tester verfasst.

    Beitrag
    Auch für die Rücksicherung ?
  • PauleFoul -

    Hat eine Antwort im Thema Buildumgebung für die AX-Entwickler/Tester verfasst.

    Beitrag
    Zitat von Janus: „Aber dabei ist mir ein Verbesserungsvorschlag eingefallen: Kann man nicht in den Einstellungen ein Sicherungs-/Rücksicherungsverzeichnis vorgeben ? Beim Sichern bin ich immer schon (als default vorbelegt) auf /media, bei der…
  • Janus -

    Hat eine Antwort im Thema Neutrino goes 4K (HD51) - Diskussion & Rückmeldungen verfasst.

    Beitrag
    Fehler: Fehlende Pause-Funktion außerhalb des Movieplayers. Im NI-BS habe ich es selber gemacht, aber im Yocto fehlt es und ich kann es momentan nicht selber ändern. Das Tasten-Mapping ist in exec() von bouqueteditor_bouquets.xpp nicht…
  • Janus -

    Hat eine Antwort im Thema Buildumgebung für die AX-Entwickler/Tester verfasst.

    Beitrag
    Ich mache eigentlich garnichts Besonderes an der neutrino.conf, außer dass ich gerade zu Beginn viele Einstellungen - über das UI - mache. Das betrifft immer insbesondere meine Schrifteinstellungen, wenn - so wie jetzt - ganz neue Sachen auflaufen,…
  • flk -

    Hat eine Antwort im Thema Buildumgebung für die AX-Entwickler/Tester verfasst.

    Beitrag
    Zitat von Janus: „Haste Alles fein eingerichtet, den etckeeper disabled, HDD/services/partition3 gelöscht, und - aus schmerzhafter Erfahrung - alles mal eben gesichert, kommt nach dem Neustart wieder so eine Meldung "es gibt neue Einträge ... die…
  • Janus -

    Hat eine Antwort im Thema Buildumgebung für die AX-Entwickler/Tester verfasst.

    Beitrag
    Ich versuche erstmal zu klären, weshalb es wieder zu den Persistenzproblemen in neutrino.conf kommt! Ich lade eine 2 Stunden alte, komplett richtige Konfiguration, ändere was - gefährlich sind "Erweiterte Einstellungen" und "Tasten" - und das wird…
  • flk -

    Hat eine Antwort im Thema Buildumgebung für die AX-Entwickler/Tester verfasst.

    Beitrag
    Zu der Sicherung ohne den etckeeper kann ich leider nichts sagen. Ich verwende ja den. Evtl solltest du dem nochmal mal eine Chance geben Mal alles einstellen und danach "etckeeper commit" auf der konsole ausführen. Dann neu flashen und alle Dateien…
  • Janus -

    Hat eine Antwort im Thema Buildumgebung für die AX-Entwickler/Tester verfasst.

    Beitrag
    Zitat: „Hast du zufälligerweise das lua Script aus einem anderen Image genommen ? “ Das mache ich erst, wenn ich mich enigermaßen auskenne... Nee, im Ernst, ich übernehme vorerst nur meine Settings! Kämpfe aber gerade wieder mit der nächsten…
  • flk -

    Hat eine Antwort im Thema Buildumgebung für die AX-Entwickler/Tester verfasst.

    Beitrag
    Da habe ich hier keine Probleme. Die funktioniert hier. Ich habe die aber auch bisher unter Einstellungen gelassen Hast du zufälligerweise das lua Script aus einem anderen Image genommen ? Da sind die Befehle für den reboot unterschiedlich
  • Janus -

    Hat eine Antwort im Thema Buildumgebung für die AX-Entwickler/Tester verfasst.

    Beitrag
    Die STB-Startup-Umschaltung macht garnichts. Ich habe die - wie immer - ins Blue-Paneel gelegt.